DuttonOwners

Dutton Kit Cars and their owners

anyone else find they cannot add posts to some topics?

i for example built myself a 16 X 8 foot shed to house one of my cars from a supply of reclaimed timber, it came with enough timber to build a building 24' by 12' to store two racing dinghy’s both 16' by 5'... The way i built the shed/garage was to suit the ply sheets i bought (8x4 sheets......) using a simple 4 x 4 frame and a stressed skin from the ply sheets ,......very stiff and quick to build. total cost of all the materials (and it was delivered) was only £100 the ply boards were all damaged in some way....but once tidied up they look ok the whole thing was (and every few years) painted in creosote. it took a few years to find uses for all the spare timber i had from building the shed instead of the boat house.......

Views: 59

Add a Comment

You need to be a member of DuttonOwners to add comments!

Join DuttonOwners

Comment by Dave Adams on September 20, 2016 at 8:27

well i spoke too soon .....back to the way it was.....

Comment by Dave Adams on September 19, 2016 at 16:30
Ah working now....weird.....it happens from time to time. I have been looking to alter the settings in my profile....cheers.
Comment by Dave Taylor on September 19, 2016 at 16:24

Try again Dave

Comment by Dave Adams on September 19, 2016 at 8:28

nope......dave taylors post is not letting me comment....not paranoid or anything.....

Comment by Big Vern on September 18, 2016 at 16:36

I have been unable to access this site at all using win explorer this past week, and its very slow using mozilla/linux. I have made several posts but when you click 'add comment' button then the site hangs :-(

Comment by Daryl Heasman on September 18, 2016 at 14:05

 I found rebooting cured mine

Comment by Dave Adams on September 18, 2016 at 9:16
restarting the computer dont make any difference...........

© 2017   Created by Tim Walker (The Bodger).   Powered by

Report an Issue  |  Terms of Service