DuttonOwners

Dutton Kit Cars and their owners

some pics of the rebuild process,

the top trailing arm bracket is broke......

the diff is sloping back a little (looking up) so that will need sorting.......

As you can see there isn't a lot of bracing in an S1 chassis, that will be sorted.

Views: 21381

Reply to This

Replies to This Discussion

Interesting indeed about the key transponder. I live in fear of either of my cars that have that system, should the key gets lost. I thought there was something about a special red key - that I don't have, before you can get a copy made? Almost equally I dont have either chassis or reg number from the donor.

So what did Asda need?

The guy at the franchised shop in ASDA could do most cars for the same price. Only needs you own key. Took all of 10 seconds to copy it ..

Including the transponder & code?!

If I wanted the three button key........didn't see the point so I just got key with code chip for the pats system.

I shall have to find an asda near me. 

Timpson

Big country wide franchise.....

Ah thanks 

There's all kinds of stuff about PATS keys on the web, but it all seems to require 2 keys and a bunch of on/off stuff on the car. So does this mean he cloned the original key chip rather than creating a new one?

Sounds like you have built the PATS sensor into the column like it supposed to be on a Mondeo - very neat. I worry about mine getting hotwired so I have a hidden battery isolator switch that I use as well - but that's a bit clunky and prevents the remote locking from working (on the Eagle RV that is!)

The bunch of on/off of the ignition is for reprogramming remote locking to a key

I have used the pats system from the focus 60 pin ecu the things on the net are about reprogramming the keys when your locks and alarm go out of sync. I only need the immobiliser to disarm. For that all I need is the chip to be recognised by the ecu.

interesting fault on my car.....the head lights are coming on when the car is running. but will go off if i switch the lights on and off again.....but only for a short while then they come on again...the main beam also comes on by its self when the lights are on.....odd i need to think what the issue is. i suspect at the moment it might be the dip/main steering column switch.

but only the head lights not the dash lights or tail lights......

RSS

© 2020   Created by Tim Walker (The Bodger).   Powered by

Report an Issue  |  Terms of Service