DuttonOwners

Dutton Kit Cars and their owners

Any one else having a problem viewing pictures? they just appearing as an icon with thumb nail written underneath. 

Views: 915

Reply to This

Replies to This Discussion

yup, its bolloxed... tried a restart and that didn't fix it... must be the server end having issues.

I am down south som where near Reading stuck in a hotel - bored

as it's not working in any browser (tried four) but the text is visible I would guess the image hosting server has snuffed it... I do hope they have a backup...
Mine still very plain, unable to reply to PM's and no pictures ... boo hoo.

The site isn't working for me either.

It is working on Android for me though.

Me too......and the site is taking an age to load up...
Not working on android for me....

It's not showing your avatars Dave, very strange

All working ok for me -

Dell laptop running Linux Mint 17.3 and mozilla firefox with adblock plus

Never, why spend all that money when a 10 yr old laptop running a proper OS is still getting the job done

iTunes is the worst bit of software I have ever used. When I want to upload photos to my iPad why do I have to use a music management program? I have never used it after it deleted 16000 photos without asking. If you design a crap interface then you should at least get confirmation before deleting everything. My Android phone is streets ahead - I just copy the files. Simples.

RSS

© 2020   Created by Tim Walker (The Bodger).   Powered by

Report an Issue  |  Terms of Service